.AU Registrations
Incident Report for Synergy Wholesale
Resolved
This incident has been resolved.
Posted Dec 02, 2019 - 14:48 AEDT
Identified
The ASIC ABR lookup system is currently experiencing intermittent issues.

This may delay the registration of some .au domain names that use an ACN as the registrant details.

Further updates will be provided as we hear from ASIC.
Posted Dec 02, 2019 - 11:07 AEDT