Current issues accessing sites and email
Incident Report for Synergy Wholesale
Resolved
This incident has been resolved.
Posted 5 months ago. Nov 15, 2018 - 09:15 AEDT
Identified
We are aware of issues currently when accessing sites and email hosted on our platform, At this stage this appears to be a routing issue with major providers in AUS and not an issue directly with any of our own infrastructure.

We are following up with service providers presently and trying to establish an ETA for restoration. We'll provide updates as soon as we have any further information.
Posted 5 months ago. Nov 15, 2018 - 08:50 AEDT
This incident affected: Hosting Services.