Issues processing some credit card payments
Incident Report for Synergy Wholesale
Resolved
This incident has been resolved.
Posted Apr 01, 2020 - 11:34 AEDT
Identified
Our banks payment gateway is currently experiencing issues processing some payments.

Customers may be unable to purchase or renew services using credit card while this issue is occurring.

PayPal and EFT are unaffected.

Thank you for your understanding.
Posted Mar 28, 2020 - 19:13 AEDT