Current issues with connecting to AWS based services (Includes STRIPE payment gateway, ManageWP)
Incident Report for Synergy Wholesale
Resolved
This incident has been resolved.
Posted 8 months ago. Nov 25, 2018 - 01:45 AEDT
Update
Network configuration changes have been made which seem to have re-stabilised connections to AWS based services.

We are monitoring the situation and continue to investigate with our network providers on a root cause and permanent solution to put in place.

For now if any issues are experienced with STRIPE payment gateway and ManageWP please reply to an existing support request on the issue or raise a new one if required.
Posted 8 months ago. Nov 22, 2018 - 21:51 AEDT
Investigating
We are aware of issues with slow and failed responses when connecting from our shared hosting products to services that rely on services provided by AWS.

This includes software such as the STRIPE payment gateway and Wordpress management service ManageWP. Our senior team are investigating the issue presently and have reached out to the service providers involved.

For now while processing transactions with them it may take some time or will fail and require another attempt.
Posted 8 months ago. Nov 22, 2018 - 13:53 AEDT
This incident affected: Hosting Services.