Legacy Shared Hosting | Delays in sending email
Incident Report for Synergy Wholesale
Resolved
This incident has been resolved.
Posted Apr 28, 2020 - 20:31 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 28, 2020 - 16:50 AEST
Investigating
Some customers may be experiencing delays when sending outbound email via legacy shared cPanel hosting. Senior technicians are currently working on mitigating this issue and this status will be updated once resolved.
Posted Apr 28, 2020 - 16:50 AEST
This incident affected: Hosting Services.