SYD3 Synergy servers giving deceptive site warning when logging into cPanel or webmail.
Incident Report for Synergy Wholesale
Resolved
We have been de-listed and all cPanel and webmail accounts are now loading without issue.
Posted 2 months ago. Apr 09, 2019 - 19:50 AEST
Update
We are continuing to investigate this issue.
Posted 2 months ago. Apr 09, 2019 - 13:52 AEST
Investigating
This issue has been escalated to the blacklist vendor to be resolved. We are awaiting de-listing to be processed.
There is no danger in visiting your account or accessing emails over webmail as these are false positive warnings.

For now you will need to select "Details" and then proceed to site on the prompt given.
Posted 2 months ago. Apr 09, 2019 - 13:51 AEST
This incident affected: Hosting Services.