syn321.syd2 LVE issues
Incident Report for Synergy Wholesale
Resolved
This incident has been resolved.
Posted Feb 01, 2020 - 08:55 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2020 - 08:52 AEDT
Investigating
We are currently investigating this issue.
Posted Feb 01, 2020 - 08:00 AEDT
This incident affected: Hosting Services.