SMS System - Sender ID
Incident Report for Synergy Wholesale
Resolved
Our upstream SMS provider have resolved this issue.
Posted 16 days ago. Sep 04, 2019 - 12:38 AEST
Identified
We have identified an issue with our SMS service, where if a user sets the sender ID of an SMS as a phone number, the SMS will come from "Verify", not the provided phone number.

We have contacted our upstream SMS provider as it appears to be an issue on their end, and will post any updates as soon as possible.

Thank you for understanding.
Posted 17 days ago. Sep 03, 2019 - 10:03 AEST
This incident affected: SMS Gateway.