Issues connecting to Partner Portal, Helpdesk and Ordering Forms
Incident Report for Synergy Wholesale
Resolved
This issue has now been resolved.

We apologise for any inconvenience caused.
Posted 2 months ago. Mar 13, 2019 - 19:06 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Mar 13, 2019 - 17:06 AEDT
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Mar 13, 2019 - 16:30 AEDT
Update
We are currently liaising with software vendors to assist with the issue, we apologise for any inconvenience caused.
Posted 2 months ago. Mar 13, 2019 - 16:19 AEDT
Update
The issue is taking longer than expected to fix, senior technicians are working hard to bring services back online.
Posted 2 months ago. Mar 13, 2019 - 15:39 AEDT
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Mar 13, 2019 - 14:58 AEDT
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Mar 13, 2019 - 14:56 AEDT
Identified
We are currently experiencing issues with connectivity to Partner Portal, Helpdesk and Ordering Forms. We are currently working to resolve the issue, sorry for any inconvenience.
Posted 2 months ago. Mar 13, 2019 - 14:55 AEDT
This incident affected: Management Interface, API and Support (Ticket Support).