MySQL issues on multiple servers
Incident Report for Synergy Wholesale
Resolved
This incident has been resolved.
Posted Nov 06, 2019 - 03:30 AEDT
Investigating
Senior Technicians have been alerted to issues with MySQL on multiple shared hosting servers listed, we will provide updates as this issue evolves.

SYN111.SYD3
SYN241.SYD3
SYN341.SYD3
Posted Nov 06, 2019 - 02:04 AEDT
This incident affected: Hosting Services.