Verisign Connector down | .com / .net domain names unmanageable
Incident Report for Synergy Wholesale
Resolved
The connector is back online and .com .net domain names are manageable again.

Please get in touch with our Technical Support team if you are experiencing any issues.
Posted Feb 19, 2020 - 19:02 AEDT
Update
This has been escalated to Verisign directly - we will be working with them until this is resolved.

This status will be updated when there is further progress.
Posted Feb 19, 2020 - 18:52 AEDT
Investigating
Currently we are experiencing issues connecting to the Verisign (Registry) Domain Connector to manage our .com and .net domain names. This will not impact any domain names ability to resolve DNS - only that changes to these domains cannot be made within SWS until this is brought back online.

This does not impact ccTLD's such as .au domain names.

This status will be updated as soon as there is progress in the resolution of this issue.
Posted Feb 19, 2020 - 18:29 AEDT
This incident affected: Registry Connections.