Partner Portal Outage
Incident Report for Synergy Wholesale
Resolved
This incident has been resolved.
Posted 23 days ago. Aug 28, 2019 - 00:17 AEST
Investigating
We are currently investigating this issue.
Posted 24 days ago. Aug 27, 2019 - 23:33 AEST
This incident affected: Management Interface.