NZ Domain connection down
Incident Report for Synergy Wholesale
Resolved
The connection is now back online.
Posted Sep 08, 2022 - 15:43 AEST
Identified
There is an issue with the registry connection between Synergy Wholesale and InternetNZ.

This will cause issues registering, renewing or updating .nz domain names.

We have identified this issue, and we have escalated this to InternetNZ.
Posted Sep 08, 2022 - 13:58 AEST
This incident affected: Registry Connections.