Horde email interface disabled due to vulnerability
Incident Report for Synergy Wholesale
Resolved
We are closing this status as our partners are now aware of this change.

Once the vulnerability has been patched, we will re-enable this feature across our fleet.

If you have any issues or questions, don't hesitate to contact our support team.
Posted Jun 20, 2022 - 16:54 AEST
Update
We are continuing to monitor for any further issues.
Posted Jun 10, 2022 - 12:25 AEST
Monitoring
Our Technical Operations team has disabled the Horde webmail interface on all our cPanel services. This is due to a recent vulnerability found within Horde which can be exploited by someone opening a malicious email.

We are asking all our partners and their customers to use Roundcube as a webmail interface instead while we wait for this vulnerability to be patched and fixed.

You can find out more about the vulnerability on the cPanel support site.
Posted Jun 10, 2022 - 12:25 AEST
This incident affected: Hosting Services.