LiveChat Maintenance
Incident Report for Synergy Wholesale
Resolved
This incident has been resolved.
Posted Mar 09, 2021 - 08:06 AEDT
Monitoring
Upgrades to our LiveChat agent will be processed shortly which may result in LiveChat being temporarily unavailable.
Posted Mar 08, 2021 - 09:58 AEDT
Update
Upgrades to our LiveChat agent will be processed shortly which may result in LiveChat being temporarily unavailable.
Posted Mar 08, 2021 - 09:57 AEDT
Investigating
Upgrades to our LiveChat agent will be processed shortly which may result in LiveChat being temporarily unavailable.
Posted Mar 08, 2021 - 09:57 AEDT