synergywholesale.com and Synergy Wholesale Management System unavailable
Incident Report for Synergy Wholesale
Resolved
This status is now closed, the underlying issue has been resolved.
Posted Jan 06, 2023 - 09:42 AEDT
Monitoring
Our Infrastructure team has identified and resolved an issue that impacted availability, and are monitoring a fix that has been put in place. synergywholesale.com and SWMS are now accessible, this status page will remain for a short time longer while it is being monitored.
Posted Jan 06, 2023 - 09:30 AEDT
Investigating
Our Infrastructure team is looking into an issue that has impacted the availability of the Synergy Wholesale Management System and synergywholesale.com.

This status page will be updated every 30 minutes or until resolution.
Posted Jan 06, 2023 - 09:14 AEDT
This incident affected: Management Interface.