Issues with sending/receiving emails (Bounceback/Delays)
Incident Report for Synergy Wholesale
Resolved
This incident has been resolved.
Posted Aug 02, 2021 - 08:53 AEST
Update
All emails should now be sending/receiving as normal from impacted services. The root cause of the issue appears to be an issue with a Blacklist provider referenced by the mail filtering software we use to send mail out from our servers. They have since resolved the problem of their Blacklist returning false-positive results and mail is coming and going as normal again.

This would have impacted the following products:
Legacy Synergy Wholesale Shared Hosting - EW1-5 and BW1-5 packages (Sending emails)
Axigen 'ax.email' email hosting services (Sending and Receiving)
Partner emails to domain registrants from partner accounts (Sending Email Templates)

You should now be able to attempt re-sending any email from shared hosting which was failing, it should now go out without issues.
For Axigen customers specifically we are working on releasing any emails that were quarantined and not delivered to your mailboxes.

All partner emails that were held up due to this issue have been dispatched already.

We'll provide updates as this progresses.
Posted Jul 30, 2021 - 14:40 AEST
Update
Our senior technicians are still investigating the issue. We have identified issues with a third party internet vendor which we believe is causing the issue to multiple mail hosting service providers.

We are working to have this resolved as soon as possible.
Posted Jul 30, 2021 - 12:53 AEST
Identified
We are aware that this issue is being caused by spamrl.com, who look to be rejecting the emails.
We've noticed other providers experiencing this same issue, and have reached out to spamrl in an attempt to resolve outstanding issues.

An example of the bounceback messages being received is as follows:

550 A URL in this email (domain . com) is listed on https://spamrl.com/. Please resolve and retry


We will continue to provide updates as the become available, our team is working on this actively to resolve any issues. Thank you for your patience and understanding.
Posted Jul 30, 2021 - 11:15 AEST
Investigating
We are aware of issues with some customers on our email platform having issues with delayed delivery and bounce backs. We are currently investigating this issue and will provide further information once they become available
Posted Jul 30, 2021 - 11:14 AEST
This incident affected: Email Hosting.