We are continuing to monitor for any further issues.
Posted Mar 08, 2023 - 11:15 AEDT
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Mar 08, 2023 - 11:13 AEDT
Identified
Our third-party LiveChat vendor is experiencing issues with their system. This is causing our LiveChat option to be non-responsive. They are aware of the issues, and they are investigating. Once the issue is resolved, our LiveChat system will return automatically.
Posted Mar 08, 2023 - 08:23 AEDT
This incident affected: Support (LiveChat Support).