AU Registry Maintenance
Incident Report for Synergy Wholesale
Resolved
This incident has been resolved.
Posted Jan 22, 2022 - 10:11 AEDT
Investigating
The AU Registry is performing maintenance today from 02:00:00 AEDT to 10:00:00 AEDT

AU registration and domain management will be unavailable during this time
Posted Jan 22, 2022 - 07:39 AEDT
This incident affected: Registry Connections.