Credit Card Payments Unavailable
Incident Report for Synergy Wholesale
Resolved
Payments are now operating as expected. No further disruption is expected. Please get in touch with our Support team via a Support Request if you are experiencing further issues.
Posted Dec 11, 2020 - 12:11 AEDT
Identified
Credit Card Payments are currently unavailable. We have temporarily stopped attempting automatic payments, while this is being investigated further by our vendor. Manual Payments via Credit Card will fail until this is rectified. Other payment methods are not impacted (PayPal/BPAY/EFT) This status will be updated once there is a resolve.
Posted Dec 11, 2020 - 09:13 AEDT
This incident affected: Management Interface.