PayPal Payments Unavailable
Incident Report for Synergy Wholesale
Resolved
PayPal has been able to resolve the outage and PayPal payments are now available again. We ask that our partners that were having issues earlier today processing PayPal payments, re-attempt their payments now.
Posted Apr 20, 2022 - 14:49 AEST
Identified
PayPal payments are currently impacted by a outage from PayPal.
More information can be found below - this status will be resolved once PayPal has resolved the issue:
https://www.paypal-status.com/incident/production
Posted Apr 20, 2022 - 12:00 AEST
This incident affected: Management Interface.