FreeDNS Redirects are not working
Incident Report for Synergy Wholesale
Resolved
Our team have identified the cause and have resolved this issue. All Web Forwarding using DNS Hosting should now be working without any further issues. If you do notice any further issues, please submit a Support Request to our Technical Support team for assistance
Posted Aug 11, 2022 - 09:25 AEST
Update
Our Technical Operations team and our Development team are currently reviewing our redirection servers, which are currently experiencing issues. We will continue to update this status within 30 minutes or until this has been resolved.
Posted Aug 11, 2022 - 09:09 AEST
Investigating
Our Operations team are reviewing our redirection servers which are currently failing to perform Web Forwarding as expected.

This status will be updated within 30m, or until there is a resolve.
Posted Aug 11, 2022 - 08:41 AEST
This incident affected: URL & Email Forwarding.