LiveChat not responsive
Incident Report for Synergy Wholesale
Resolved
Issue has been resolved by our vendor and LiveChat is working again.
Posted Jul 25, 2022 - 20:15 AEST
Investigating
Currently, our third-party LiveChat vendor is experiencing issues with their system.

This is causing our LiveChat option to be non-responsive. They are aware of the issues, and they are investigating.

Once the issue is resolved, our LiveChat system will return automatically.
Posted Jul 25, 2022 - 17:16 AEST
This incident affected: Support (LiveChat Support).