FreeDNS hosting degraded performance.
Incident Report for Synergy Wholesale
Resolved
Our free DNS is performing fine as expected, although we have a planned upgrade of the system which will improve overall performance.
Posted Sep 08, 2022 - 13:53 AEST
Identified
We are currently experiencing intermittent degraded performance on our FreeDNS services. During this time, you may see DNS queries fail. We have determined the cause of the issue and an upgrade to the current platform is required to have this issue resolved.

We do apologise to our partners about any convenience this may cause our users.

At this time we have plans to upgrade our FreeDNS platform to resolve these issues with an ETA on this task to be completed towards the end of September.

If you are experiencing any issues with our FreeDNS platform, please contact our support team.
Posted Aug 26, 2022 - 11:27 AEST
This incident affected: Free DNS Hosting.