Issues resolving nameservers
Incident Report for Synergy Wholesale
Resolved
This incident has been resolved.
Posted Mar 22, 2022 - 17:47 AEDT
Monitoring
The issue appears to have now been resolved.
Posted Mar 22, 2022 - 17:27 AEDT
Update
We have received correspondence from .AU registry with the following:

"The .AU domain name system is currently experiencing issues that may be causing your websites not to load. This will be affecting most.AU websites, not just those hosted with us, and the issue is being investigated by the Australian Domain Authority."

We are continuing to monitor the situation as the registry tries to resolve the issue.
Posted Mar 22, 2022 - 17:24 AEDT
Identified
Our customers are currently experiencing issues with DNS for any .au domains.

We are aware of this problem and it looks to be with the .au registry and not with Synergy Wholesale. We are monitoring the issue and will continue to provide updates.
Posted Mar 22, 2022 - 17:05 AEDT
Investigating
We are aware of issues with customers intermittently not being able to resolve our nameservers. Our senior technicians are aware of the issue and are looking into currently.
Posted Mar 22, 2022 - 16:54 AEDT