Degraded performance with DNS Hosting.
Incident Report for Synergy Wholesale
Resolved
The Free DNS is now much more stable, we still have a planned upgrade of the system to help prevent these issues in the future.
Posted Sep 27, 2022 - 09:46 AEST
Identified
We are currently experiencing intermittent degraded performance on our DNS Hosting services. During this time, you may see DNS queries fail. We have determined the cause of the issue and an upgrade to the current platform is required to have this issue resolved.

We do apologise to our partners about any convenience this may cause our users.

At this time we have plans to upgrade our DNS Hosting platform to resolve these issues.

If you are experiencing any issues with our DNS Hosting platform, please contact our support team.
Posted Sep 13, 2022 - 14:32 AEST
This incident affected: Free DNS Hosting.