Phone Support live giving engaged signal
Incident Report for Synergy Wholesale
Resolved
Our senior technicians identified the issue with a network switch and this issue is now resolved.
Posted Jul 24, 2022 - 15:55 AEST
Identified
Currently, we are experiencing an issue with our telephony system. Our senior technical staff are aware and are working on getting a resolution to this issue. You can still contact support by raising a Support Request in the Synergy Wholesale Management System or by LiveChat.
Posted Jul 24, 2022 - 12:01 AEST
This incident affected: Support (Phone Support).