Technical Issues affecting Support Phone Lines
Incident Report for Synergy Wholesale
Resolved
This incident has been resolved.
Posted Sep 22, 2021 - 09:45 AEST
Investigating
Our phone system is currently offline and we will not be able to receive phone calls. Our helpdesk is still open and tickets will be looked after as priority.

Please submit any support requests via your VIP Control account for technical help and sales enquiries.
Posted Sep 22, 2021 - 09:30 AEST
This incident affected: Support (Phone Support).