RADIX - Registry Connecter Down
Incident Report for Synergy Wholesale
Resolved
This incident has been resolved
Posted Dec 16, 2021 - 12:58 AEDT
Investigating
We are currently experiencing issues with the RADIX registry connector.
This will cause problems with registering, renewing or transferring in the following extensions:

car
cars
ceo
cfd
college
coop
cyou
dealer
desi
design
dm
fans
fm
fo
frl
fun
gay
gd
host
icu
inc
ink
kred
la
london
love
luxury
monster
online
ooo
press
protection
pw
reit
rent
rest
rugby
saarland
saarland
sbs
security
site
space
storage
store
tech
theatre
tickets
uno
vg
website
wiki
Posted Dec 16, 2021 - 12:55 AEDT
This incident affected: Registry Connections.