Issues connecting to API - 'Unable to connect: Check firewall, or submit Support Request' Error
Incident Report for Synergy Wholesale
Resolved
This incident has been resolved.
Posted Mar 03, 2022 - 14:32 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2022 - 11:44 AEDT
Update
Our senior team have made a change to bring the API back into working order. Connections should once again be stable where addresses are whitelisted and correct partner API credentials are being used. This issue seems to have been an unintended result of maintenance work performed overnight.

We'll continue to monitor and advise of any other updates. If you are still seeing issues in connecting to the API please raise a support request or engage with our support team via Phone or Live Chat where we can raise one for you.
Posted Mar 02, 2022 - 11:43 AEDT
Investigating
We are presently investigating an issue stopping whitelisted addresses from connecting to the Synergy Wholesale API directly and via our provided WHMCS Modules.

This may result in errors when purchasing or modifying domains and hosting services via the API or Modules within WHMCS.

Purchases and modifications can still be made directly via the Synergy Wholesale Frontend at https://manage.synergywholesale.com

We'll update this with more information once available.
Posted Mar 02, 2022 - 10:46 AEDT
This incident affected: API.