Hosting service outage
Incident Report for Synergy Wholesale
Resolved
The issues with the mentioned servers have not been resolved and are now fully operational.

If you are still experiencing any issues, please reach out to our support team.
Posted Jan 10, 2023 - 16:14 AEDT
Investigating
We are investigating currently a handful of hosting servers that are unresponsive.

The following servers are currently effected:

syn04he.syd5
syn06ce.syd5
syn07he.syd5
syn05he.syd5
syn03he.syd5
syn01he.syd5
syn02he.syd5
syn06he.syd5
syn08he.syd5

We will provide an update once more information is available.
Posted Jan 10, 2023 - 16:00 AEDT
This incident affected: Hosting Services.