Firefox web browser unable to load wp-login.php
Incident Report for Synergy Wholesale
Resolved
At 10:40 this morning we removed the block for customers, while we monitored the service to ensure we had the attack under control
Posted Nov 24, 2021 - 15:45 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Nov 24, 2021 - 09:42 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Nov 24, 2021 - 09:40 AEDT
Identified
We are continuing to work on a fix for this issue.
Posted Nov 24, 2021 - 09:39 AEDT
Monitoring
We are continuing to work on a fix for this issue.
Posted Nov 24, 2021 - 09:39 AEDT
Investigating
We have placed a temporary block on WordPress logins (specifically wp-login.php) while using the latest version of Mozilla Firefox.
This is in an attempt to mitigate an attack on the server fleet from a user agent which includes the latest version of Firefox.

Please use an alternate browser such as Google Chrome, Microsoft Edge or similar in the meantime.

Once the attack has been mitigated we will remove this temporary block, and this status will be resolved.
Posted Nov 24, 2021 - 09:39 AEDT
This incident affected: Hosting Services.