"Your IP address Has Changed" when navigating through cPanel
Incident Report for Synergy Wholesale
Resolved
This incident has been resolved.
Posted Jul 24, 2022 - 11:59 AEST
Identified
We are currently aware of an issue when navigating through cPanel where an error is shown "Your IP address Has Changed". Our initial investigation looks to be that the issue lies within Google Chrome web browsers rotating between IPv4 and IPv6 addresses, causing the cPanel session to time out.

While our team investigate further for a permanent solution, using Mozilla Firefox or another web browser seems to work without displaying this message and disconnecting the cPanel session.

If you continue to experience this error message, please submit a Support Request to our Technical Support team through the partner portal with your web browser information.
Posted Jul 09, 2022 - 18:29 AEST
This incident affected: Hosting Services.