SMS Functionality Impacted - 2FA SMS Codes included
Incident Report for Synergy Wholesale
Resolved
SMS services are operating as expected.
Posted Apr 13, 2022 - 08:04 AEST
Update
We are continuing to investigate this issue with our Vendor.

SMS messages may come through after an excessive delay, this status will be marked as resolved once they are sent through with minimal to no delay.
Posted Apr 12, 2022 - 15:27 AEST
Investigating
Our team are currently investigating as a high priority the failure of SWMS to send 2FA codes via SMS.
This will prevent access to SWMS for these users until this is resolved.

This will also be impacting users attempting to use the SMS service as well (Email2SMS/etc.)

We will update this status as soon as this is able to send through once more.
Posted Apr 12, 2022 - 12:20 AEST
This incident affected: SMS Gateway.