Unable to access Acronis backups
Incident Report for Synergy Wholesale
Resolved
The issue effecting Acronis restores should now be resolved as our Technical Operations teams worked with Acronis directly to get the issue resolved.

If you are still facing issues with access or restoring data via Acronis please submit
Posted Sep 07, 2022 - 15:03 AEST
Investigating
There is an issue preventing customers from performing a restore through Acronis.

This issue has been escalated to the vendor, who is working to resolve it.
Posted Aug 31, 2022 - 16:07 AEST
This incident affected: Hosting Services.