manage.synergywholesale.com not accessible
Incident Report for Synergy Wholesale
Resolved
Our Senior Team has advised that the issue has been identified and resolved. There should be no further issues. If you do continue to experience issues, please reach out to our Technical Support team on (03) 8399 9483, via LiveChat or a Support Request.
Posted Sep 29, 2021 - 19:35 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 29, 2021 - 19:16 AEST
Investigating
There are currently issues with accessing https://manage.synergywholesale.com

Our senior technicians are looking into this issue.

We will post an update here within 30 minutes.
Posted Sep 29, 2021 - 19:16 AEST
This incident affected: Management Interface.