Services not accessible
Incident Report for Synergy Wholesale
Resolved
Our Senior Team has advised that the issue has been identified and resolved. There should be no further issues connecting to the hosted services. If you do continue to experience issues, please reach out to our Technical Support team on (03) 8399 9483, via LiveChat or a Support Request.
Posted Sep 29, 2021 - 11:02 AEST
Update
Our senior technicians are still working to identify the root cause of this issue.

We are working hard to restore services as soon as possible.

We will continue to provide updates here every 30 minutes until resolved.
Posted Sep 29, 2021 - 10:46 AEST
Update
We are continuing to investigate this issue.
Posted Sep 29, 2021 - 10:20 AEST
Investigating
There are currently issues with accessing sites on the Synergy Wholesale hosting network.

Our senior technicians are looking into this issue.

We will post an update here within 30 minutes.
Posted Sep 29, 2021 - 10:14 AEST
This incident affected: Hosting Services, Sydney Network, and Email Hosting.