Dedicated Email Hosting - Sending and Receiving delayed heavily
Incident Report for Synergy Wholesale
Resolved
Our Senior Technicians have identified an issue and implemented a fix which was causing delays in email delivery. This has now been resolved, however, if you continue to have any issues please reach out to our technical support team.
Posted Feb 17, 2021 - 11:50 AEDT
Update
Our senior technicians are continuing to investigate this issue as a high priority.
Posted Feb 17, 2021 - 11:36 AEDT
Update
We are continuing to investigate this issue.
Posted Feb 17, 2021 - 10:33 AEDT
Investigating
Our senior technicians are currently investigating an issue with Dedicated Email Hosting - where emails being sent to or from these services appear to be getting severely delayed.
Emails do not appear to be bouncing back to the senders, and in most cases eventually reach the recipient.
Posted Feb 17, 2021 - 10:32 AEDT
This incident affected: Email Hosting.