Planned .NZ Registry Outage
Incident Report for Synergy Wholesale
Resolved
This incident has been resolved.
Posted Nov 07, 2022 - 13:18 AEDT
Monitoring
Please note that there will be an outage with the .NZ Registry on 01/11/2022 between 5:30am and 11:30am.
During this time, Domain Registrations, Domain Renewals, DNS changes etc. will be unavailable.
Posted Oct 28, 2022 - 15:48 AEDT