DNS Hosting Intermittent issues
Incident Report for Synergy Wholesale
Resolved
Our Technical Operations team have put a fix in place for this and all DNS resolution is resolving. We will continue to monitor this to ensure no further issues arise.

If you are still experiencing issues, please submit a Support Request via your Synergy Wholesale Management Account.
Posted Oct 27, 2022 - 09:52 AEDT
Identified
We have identified that ns1.nameserver.net.au is not currently resolving DNS records. Our Technical Operations team have found the cause of this and are currently working on resolving the issue.

We will update this status within 30 minutes or when this has been resolved.
Posted Oct 27, 2022 - 09:32 AEDT
This incident affected: Free DNS Hosting.