Technical Issues affecting Support and Phone lines
Incident Report for Synergy Wholesale
Resolved
All support services have returned to normal, there still may be a delay in ticket responses due to a back log of tickets.
Posted Oct 04, 2021 - 17:23 AEDT
Investigating
Unfortunately our Phone and LiveChat support is currently limited due to a Technical Issue. We are currently working to resolve this and will update our status page with further information shortly.

Thank you for your patience and understanding
Posted Oct 04, 2021 - 16:20 AEDT
This incident affected: Support (Phone Support, Ticket Support).