.nz Registry Connector
Incident Report for Synergy Wholesale
Resolved
The .nz Registry Connector is now online, and .nz domain names can now be managed, renewed or registered.
Please get in touch with our Technical Support team via Phone, LiveChat or Support Request if you are experiencing further issues.
Posted Sep 07, 2020 - 15:09 AEST
Identified
The .nz Registry Connector is currently down and is being investigated by the Registry.
.nz domain names cannot be managed, renewed or registered during this time.

Once this is resolved and the connector is back up, this status will be updated.
Posted Sep 06, 2020 - 17:00 AEST
This incident affected: Registry Connections.