Issues with new .au direct domains resolving
Incident Report for Synergy Wholesale
Resolved
Any DNS changes made now should be automatic. If you do notice any issues with DNS resolution on your .au Direct Name, please reach out to our Technical Support team for assistance via a Support Request, LiveChat or phone on (03) 8399 9483.
Posted Mar 28, 2022 - 10:21 AEDT
Monitoring
Due to issues launching the new .au direct domain names, newly registered domain names will not resolve to your chosen site until the DNS for the domain is manually added to the registry by Afilias.

Once you have registered your .au direct domain, you will be able to edit your Nameserver records through the Synergy Wholesale Management System; however, the DNS will not be synced to the registry until Afilias adds them manually. Once the DNS is manually added, your website will be able to resolve as normal.

Afilias will perform these actions once a day, Tuesday to Friday each week, which means you could have to wait a few days until your DNS records become active on the domain name.

The issue will also include changing Nameserver records for .au direct domains from one Nameserver to another.

We are pressuring auDA and Afilias to perform these manual actions daily to reduce delays for our partners and their customers.

We currently do not know when DNS will update automatically for .au direct domain names, although we have been informed that it could be at least a week before the fix is implemented.

This issue will not affect existing .au domain names such as .com.au and .net.au; these will continue to work as expected.

We very much apologise for any inconvenience this may cause you. Unfortunately, these issues are outside of our control and will be affecting everyone who acquires a .au direct domain.
Posted Mar 24, 2022 - 09:36 AEDT