Issues with payment gateway
Incident Report for Synergy Wholesale
Resolved
Our payment provider has reported that everything should now be working as per normal.
Posted Nov 17, 2021 - 14:08 AEDT
Investigating
Our payment provider is currently experiencing intermittent issues. This is causing some of our customers to not be able to top up their accounts or add / remove their credit card details within the Synergy Wholesale Management System.

Our payment provider is aware of these issues and they are currently investigating.
Posted Nov 17, 2021 - 12:15 AEDT