SMS message service not working
Incident Report for Synergy Wholesale
Resolved
Our upstream provider has resolved this issue, and SMS functionality has been restored.

If you are still experiencing issues, please submit a Support Request for our team to review
Posted Aug 25, 2022 - 10:58 AEST
Update
Thank you for your patience regarding this. Our upstream provider has escalated this issue internally, and we are waiting to hear back from them.

We will update this status once we have another update for this issue.
Posted Aug 25, 2022 - 10:12 AEST
Investigating
We are currently aware of an issue with SMS messages not working. This has been escalated to our upstream provider and we will update this status once we have heard back from them regarding this.
Posted Aug 25, 2022 - 09:01 AEST
This incident affected: SMS Gateway.